[C2FL] Cisza, nie kręci nie odpala, nowy aku

Silniki i skrzynia biegów - silniki, oleje, wszelkiego rodzaju problemy natury technicznej

Moderator: Żandarmeria

AUTOR WĄTKU
voxjoy
Przedszkolak
 
Posty: 10
Dołączył(a): 08 sty 2024 13:39
Lokalizacja: Koszalin
Grupa: Szczecińska
Model cee'd:
C2FL SW, 1,4 Pb 100KM
2018, M

[C2FL] Cisza, nie kręci nie odpala, nowy aku

08 sty 2024 14:03

Kia Cee'd JD 2018 silnik benzyna 1.4 (kappa - 1368 cm3) 73,6 kW.
Autko posiadam niecałe dwa miesiące, nieco ponad 40k przebiegu krajowego, więc niewiele. Praktycznie prawie jak nowy mimo wieku.
Pierwszy raz nie odpalił w grudniu przy wilgotnej lekko plusowej temperaturze. Podładowałem akumulator i ruszył bez problemu.
Obecnie przyszły mrozy i rano niespodzianka, nie kręci, nie pali, kontrolki świecą się inaczej niż w normalnej sytuacji, jest ich więcej, od ESP, od wspomagania, od ciśnienia opon, itd.
Mimo że na aku po podładowaniu było 12 z haczykiem to dla spokojności wymieniłem aku, bo wiek też robi swoje. Niestety, to nie pomogło.
Przeszukuję teraz internet i przyczyn może być wiele, począwszy od czujnika sprzęgła (zawsze wciskam sprzęgło przy odpalaniu), przez kostkę przy sprzęgle po bezpieczniki, przekaźniki, rozrusznik, immobilizer... Wkur....ony jestem to mało powiedzieć.
Załączam filmik wrzucony na YT, może ktoś się spotkał z takim pacjentem.

Wojewoda82
Klubowicz
 
Posty: 34
Dołączył(a): 09 kwi 2023 08:57
Lokalizacja: Dolny Śląsk
Grupa: Dolny Śląsk
Model cee'd:
C2FL HB, 1368 Pb 100KM
2018, M + Smart Plus

Re: Cisza, nie kręci nie odpala, nowy aku

08 sty 2024 17:24

Hej, podpinałeś się OBD w celu zaczytania błedów?

Czy podczas podłączania ładowarki/prostownika na pewno na chwilę nie pomieszałeś biegunów? Bo wtedy może się upalić jakaś zworka (nie wiem dokładnie jaka, ale możliwe, że przy aku), dziś się dowiedziałem, jak spytałem czy jest jakiś problem przy ładowaniu aku na samochodzie. Pali się zworka, gdy się pomiesza na chwilę bieguny.

PS, immobilizer ci się nie zapala.

Avatar użytkownika
pioter
Grupa Trzymająca Władzę
 
Posty: 6559
Dołączył(a): 04 paź 2007 20:06
Lokalizacja: Ostróda
Grupa: Warmińsko-Mazurska
Model cee'd:
C3 SW, 1,5 Pb 160KM
2021, M

Re: Cisza, nie kręci nie odpala, nowy aku

08 sty 2024 17:56

voxjoy napisał(a):przyczyn może być wiele


Wygląda to na problem z masą - zdarza się w cee'd-ach. Sprawdź wszystkie połączenia masowe.
Kia CEED 1,5 T-GDI M 160 KM 2021

była Kia cee'd 1,6 CRDI M+DFA 110 KM 2016

R.I.P. Kia cee'd 1,6 CVVT Opt 2009 (ex 2007 1,4 CVVT C+)

Błogosławieni Ci, którzy nie mają nic do powiedzenia, a mimo to milczą.

AUTOR WĄTKU
voxjoy
Przedszkolak
 
Posty: 10
Dołączył(a): 08 sty 2024 13:39
Lokalizacja: Koszalin
Grupa: Szczecińska
Model cee'd:
C2FL SW, 1,4 Pb 100KM
2018, M

Re: Cisza, nie kręci nie odpala, nowy aku

08 sty 2024 18:43

Dzięki za odpowiedzi. Błędy będę musiał sprawdzić, zamówiłem jakiś podstawowy czytnik, robiłem to tylko raz przed kupnem, facet na stacji diagnostycznej mi się podpiął i było czysto.
Jak na ironię teraz auto pali. Filmik: [youtube]https://youtu.be/eBrbSEdjUZE[/youtube] Zestaw kontrolek też w normie, kontrolka immobilizera się świeci aby zgasnąć po odpaleniu, czyli OK na tyle na ile rozumiem KIA. Chyba faktycznie muszę się przyjrzeć połączeniom masowym, bo jakieś to losowe wszystko, jakby stykało-niestykało. Problemy dotychczas pojawiły się przy dużym mrozie oraz dużej wilgotności. Ten akumulator nie był przyczyną sam w sobie, ale wymiana raczej nie zaszkodziła. Fabrycznie 45Ah/328A tam siedziało, włożyłem 50Ah/500A. Mam nadzieję, że sytuacja się wyjaśni, bo zaufanie do auta do podstawa :)

PS. biegunów nie pomieszałem przy podłączania prostownika na pewno, kiedyś to zrobiłem i taki błąd się pamięta :)

Wojewoda82
Klubowicz
 
Posty: 34
Dołączył(a): 09 kwi 2023 08:57
Lokalizacja: Dolny Śląsk
Grupa: Dolny Śląsk
Model cee'd:
C2FL HB, 1368 Pb 100KM
2018, M + Smart Plus

Re: Cisza, nie kręci nie odpala, nowy aku

08 sty 2024 19:04

voxjoy napisał(a):PS. biegunów nie pomieszałem przy podłączania prostownika na pewno, kiedyś to zrobiłem i taki błąd się pamięta :)


PS, nie polecam używać głupich prostowników, szczególnie do ładowania na aucie bez odpinania. Raczej rozglądnij się za ładowarka procesorową, np kultowa już Lidlowską
Ja mam coś takiego:
https://obrazki.elektroda.pl/8473441600_1339071936.jpg

AUTOR WĄTKU
voxjoy
Przedszkolak
 
Posty: 10
Dołączył(a): 08 sty 2024 13:39
Lokalizacja: Koszalin
Grupa: Szczecińska
Model cee'd:
C2FL SW, 1,4 Pb 100KM
2018, M

Re: Cisza, nie kręci nie odpala, nowy aku

09 sty 2024 10:16

Prostownik też już mam taki sprytniejszy z mikroprocesorem. Natomiast kurła auto rano te same objawy. Wczoraj mierzyłem połączenia masowe i było ok, jedno dla pewności wyczyściłem. Wieczorem palił a teraz doopa. Zobaczę co powie mechanik. Może to immobiliser, bo rozrusznik jak już kręci to moment, chociaż cholera wie.

Piejar
Kierownik
 
Posty: 424
Dołączył(a): 13 maja 2020 06:50
Lokalizacja: Śląsk
Grupa: GOP- Górny Śląsk
Model cee'd:
C1 PRO, 2,0 ON 140KM
2008, COMFORT

Re: Cisza, nie kręci nie odpala, nowy aku

09 sty 2024 12:42

Może być jakiś banalny problem ze stykiem w stacyjce, przekaźniki jakoś może? Wysłuchaj się czy słychać jakieś klikanie przekaźnika kiedy przekręcasz stacyjkę. Pokopać byś raczej musiał a OBD tego Ci nie pokaże

Avatar użytkownika
Renegade
Weteran
 
Posty: 3748
Dołączył(a): 23 lis 2009 01:41
Lokalizacja: SLU
Grupa: GOP- Górny Śląsk
Marka i model samochodu: OPTIMA PHEV 2.0 205 KM

Re: Cisza, nie kręci nie odpala, nowy aku

09 sty 2024 13:37

Skoro problemy pojawiają się przy niskich temp to obstawiałbym to co pioter czyli masa...

Wysłane z mojego SM-G991B przy użyciu Tapatalka
Obrazek
OPTIMA PLUG-IN 2.0 205 KM - C3S (aluminium silver) '16
SOUL 1.6 DOHC 124 KM '12
CEE'D HB 1.6 DOHC 126 KM '09
CEE'D HB 1.4 DOHC 109 KM '08
SHUMA 1.5 DOHC '97

Avatar użytkownika
ruszok
Żandarmeria
 
Posty: 4203
Dołączył(a): 17 lip 2010 06:34
Lokalizacja: Katowice
Grupa: GOP- Górny Śląsk
Model cee'd:
C3 SW, 1,4 TGDi Pb 140KM
2019, L + BL

Re: Cisza, nie kręci nie odpala, nowy aku

09 sty 2024 16:11

A to immo wykluczone?

Wysłane z mojego KB2003 przy użyciu Tapatalka
......:::: BYŁA: KIA CEE'D HB 1.6 CRDi 16V 115 COMFORT+ 2010 ::::......
......:::: KIA CEED SW 1.4 TGDi L+BL 2019 ::::......

AUTOR WĄTKU
voxjoy
Przedszkolak
 
Posty: 10
Dołączył(a): 08 sty 2024 13:39
Lokalizacja: Koszalin
Grupa: Szczecińska
Model cee'd:
C2FL SW, 1,4 Pb 100KM
2018, M

Re: Cisza, nie kręci nie odpala, nowy aku

12 sty 2024 08:34

Piejar napisał(a):Może być jakiś banalny problem ze stykiem w stacyjce, przekaźniki jakoś może? Wysłuchaj się czy słychać jakieś klikanie przekaźnika kiedy przekręcasz stacyjkę. Pokopać byś raczej musiał a OBD tego Ci nie pokaże

Pojeździłem parę dni bez problemów, bo akurat cieplej u mnie się zrobiło oraz mniej wilgotno. W międzyczasie czytanie błędów nic nie wykazało, tylko dwa archiwalne. Zaznaczam, że auto cały czas stoi na dworze.
Dzisiaj rano -2 oraz szyby zmrożone, bo większa wilgotność i ta sama sytuacja, tj. nie zapala się kontrolka immobilizera a zapalają się inne tak jak wcześniej pokazałem na filmiku i już wiem, że będzie kłopot z odpaleniem. No i jest kłopot, nie pali. Więc może to być immo, ale czy nie pokazałoby wtedy błędu na kompie? Ewentualnie tak jak tu napisałeś może to jakaś pierdoła ze stacyjką, a może to wszystko właśnie ze sobą powiązane, immo i stacyjka. Wsłuchałem się dziś i z głównej skrzynki bezpieczników i przekaźników faktycznie dobiega lekkie klikanie, ale nie jestem pewien który to dokładnie przekaźnik klika (zakładam, że to przekaźnik) i nie mam pojęcia co to oznacza. Gdzieś w innym wątku lub na innym forum wyczytałem (nie mam teraz linka), niby dotyczyło to pierwszej generacji Kia Cee'd, ale wypowiadał się ktoś pracujący w serwisie, że tam przy stacyjce jest jakaś kostka od immo, która nie styka. Zastanawiam się jak trudne jest rozebranie tych plastików przy stacyjce. Do turlania się wokół komina mam jeszcze asterkę z 2009, ale nie ukrywam, że kijanka zaczyna mnie wkur...

Piejar
Kierownik
 
Posty: 424
Dołączył(a): 13 maja 2020 06:50
Lokalizacja: Śląsk
Grupa: GOP- Górny Śląsk
Model cee'd:
C1 PRO, 2,0 ON 140KM
2008, COMFORT

Re: Cisza, nie kręci nie odpala, nowy aku

12 sty 2024 16:21

Kolego, jeżeli nie zapala się kontrolka immo (NIE ZAPALA a nie "nie gaśnie" to problem jest z kostką immo). W mojej ocenie przez kostkę immo przepływają małe prądy związane z pracą cewki wzbudzającej/czytającej dane immo z kluczyka. Małe prądy tzn małe napięcia próbujące wymusić małe prądy nie są w stanie pokonać rezystancji zasniedzialych styków. U siebie zrobiłem czyszczenie i doginanie styków kilka lat temu i spokój absolutny

AUTOR WĄTKU
voxjoy
Przedszkolak
 
Posty: 10
Dołączył(a): 08 sty 2024 13:39
Lokalizacja: Koszalin
Grupa: Szczecińska
Model cee'd:
C2FL SW, 1,4 Pb 100KM
2018, M

Re: Cisza, nie kręci nie odpala, nowy aku

12 sty 2024 16:45

Piejar napisał(a):Kolego, jeżeli nie zapala się kontrolka immo (NIE ZAPALA a nie "nie gaśnie" to problem jest z kostką immo). W mojej ocenie przez kostkę immo przepływają małe prądy związane z pracą cewki wzbudzającej/czytającej dane immo z kluczyka. Małe prądy tzn małe napięcia próbujące wymusić małe prądy nie są w stanie pokonać rezystancji zasniedzialych styków. U siebie zrobiłem czyszczenie i doginanie styków kilka lat temu i spokój absolutny

Dzięki. To co piszesz ma sens. Zastanawiam się jak się dobrać do tej kostki. Poszukam na necie

Piejar
Kierownik
 
Posty: 424
Dołączył(a): 13 maja 2020 06:50
Lokalizacja: Śląsk
Grupa: GOP- Górny Śląsk
Model cee'd:
C1 PRO, 2,0 ON 140KM
2008, COMFORT

Re: Cisza, nie kręci nie odpala, nowy aku

12 sty 2024 17:01

Rozkręcasz osłonę kolumny kierowniczej i tam wszystko widać. Cewka się raczej nie uszkadza problemem jest złącze: wtyczka cewki - gniazdo instalacji. Kiedy to poczyscielm i podoginalem to problem zniknął

AUTOR WĄTKU
voxjoy
Przedszkolak
 
Posty: 10
Dołączył(a): 08 sty 2024 13:39
Lokalizacja: Koszalin
Grupa: Szczecińska
Model cee'd:
C2FL SW, 1,4 Pb 100KM
2018, M

Re: Cisza, nie kręci nie odpala, nowy aku

12 sty 2024 18:35

Piejar napisał(a):Rozkręcasz osłonę kolumny kierowniczej i tam wszystko widać. Cewka się raczej nie uszkadza problemem jest złącze: wtyczka cewki - gniazdo instalacji. Kiedy to poczyscielm i podoginalem to problem zniknął

Dzięki, zrobiłem to samo. To na bank musiała być wina kostki/wtyczki. Z ciekawości sprawdziłem i przy całkowicie odpietej kostce też NIE świeciła się kontrolka immo, ale zamiast ciszy i klikania przekaźnika rozrusznik kręcił, tylko że bez sygnału z immo nie było zgody na odpalenie silnika. Po przeczyszczeniu i dogięciu tych blaszek we wtyczce i podpięciu kostki pali normalnie. Zastanawiam się tylko czysto teoretycznie czy w czasie jazdy mógłby zgasnąć silnik właśnie z powodu tej luźnej/nie stykającej wtyczki od immo, czy to ma znaczenie tylko w czasie odpalania. Pytam bo w czasie tych rozkmin przed dobraniem się do kostki było tak że udawało się zapalić, ale zgasł 2x jak stał na luzie. Wolałbym żeby w czasie jazdy coś takiego nie miało miejsca.

Piejar
Kierownik
 
Posty: 424
Dołączył(a): 13 maja 2020 06:50
Lokalizacja: Śląsk
Grupa: GOP- Górny Śląsk
Model cee'd:
C1 PRO, 2,0 ON 140KM
2008, COMFORT

Re: Cisza, nie kręci nie odpala, nowy aku

12 sty 2024 18:59

Z moich doświadczeń - w czasie jazdy nigdy nie zgasł..

AUTOR WĄTKU
voxjoy
Przedszkolak
 
Posty: 10
Dołączył(a): 08 sty 2024 13:39
Lokalizacja: Koszalin
Grupa: Szczecińska
Model cee'd:
C2FL SW, 1,4 Pb 100KM
2018, M

Re: Cisza, nie kręci nie odpala, nowy aku

16 sty 2024 16:43

Przedwcześnie się ucieszyłem. Dzisiaj mróz i znowu nie zapalił. Objawy te same. Może to jednak jakiś przekaźnik świruje jak jest zimno, pomysły się kończą.

Avatar użytkownika
ruszok
Żandarmeria
 
Posty: 4203
Dołączył(a): 17 lip 2010 06:34
Lokalizacja: Katowice
Grupa: GOP- Górny Śląsk
Model cee'd:
C3 SW, 1,4 TGDi Pb 140KM
2019, L + BL

Re: Cisza, nie kręci nie odpala, nowy aku

16 sty 2024 21:49

A pompa wtedy chodzi? Pompa paliwa. Po przekręceniu kluczyka powinna dobić, a potem cały czas kręcić.
Miałem takie coś w lagunie 3 z kostką na pompie.

Wysłane z mojego KB2003 przy użyciu Tapatalka
......:::: BYŁA: KIA CEE'D HB 1.6 CRDi 16V 115 COMFORT+ 2010 ::::......
......:::: KIA CEED SW 1.4 TGDi L+BL 2019 ::::......

Piejar
Kierownik
 
Posty: 424
Dołączył(a): 13 maja 2020 06:50
Lokalizacja: Śląsk
Grupa: GOP- Górny Śląsk
Model cee'd:
C1 PRO, 2,0 ON 140KM
2008, COMFORT

Re: Cisza, nie kręci nie odpala, nowy aku

16 sty 2024 21:56

Musisz Kolego nasłuchiwać co tam klika i bzyczy w aucie. A przekaźnik nawet jak klika to nie gwarantuje że styka. Masz wredną usterkę.

AUTOR WĄTKU
voxjoy
Przedszkolak
 
Posty: 10
Dołączył(a): 08 sty 2024 13:39
Lokalizacja: Koszalin
Grupa: Szczecińska
Model cee'd:
C2FL SW, 1,4 Pb 100KM
2018, M

Re: Cisza, nie kręci nie odpala, nowy aku

18 mar 2024 22:34

Wątek trwa. Byłem nieco zabiegany, żeby ostatecznie rozwiązać sprawę, ale wiem na pewno że to nie antena immobilizera, bo wymiana na nową niewiele zmieniła. Na szczęście zrobiłem to sam więc tylko koszt cewki/anteny immo. Natomiast przez ten cały czas gdy nie chciał rano palić było rozgrzewanie suszarką stacyjki od strony gdzie wkłada się kluczyk, czasem trwało to minutę czasem kilka i wówczas zaskakiwał. Metodą dedukcji namierzyłem kostkę stacyjki po lewej stronie z taką kostką na 6 wtyków. Grzanie jej bezpośrednio przy ściągniętej osłonie kolumny skutkowało dość szybkim zaskakiwaniem, tak jakby pod wpływem temperatury coś zaczynało stykać. Wyciągnąłem ją i wyczyściłem, w środku sprężynki oraz dwie tarcze, jedna zewnętrzna druga wewnętrzna. Każda z nich jak zakładam przy załączeniu elektromagnesu styka się z trzema punktami. Te punkty były nieco zaśniedziałe, same te blaszki/tarczki też doczyscilem. Przy moich objawach śmiem przypuszczać że jedna z tych blaszek nie styka po postoju na zimnym, lub nie styka częściowo. Zamówiłem już nową kostkę stacyjki na wymianę nr katalogowy 931103S000. Dam znać czy to ostatecznie rozwiązało problem, gdy już dojdzie i ją wymienię.

Avatar użytkownika
pioter
Grupa Trzymająca Władzę
 
Posty: 6559
Dołączył(a): 04 paź 2007 20:06
Lokalizacja: Ostróda
Grupa: Warmińsko-Mazurska
Model cee'd:
C3 SW, 1,5 Pb 160KM
2021, M

Re: Cisza, nie kręci nie odpala, nowy aku

19 mar 2024 07:14

Czekamy więc na dalszą relację - ogromny plusik za wytrwałość :hi:
Kia CEED 1,5 T-GDI M 160 KM 2021

była Kia cee'd 1,6 CRDI M+DFA 110 KM 2016

R.I.P. Kia cee'd 1,6 CVVT Opt 2009 (ex 2007 1,4 CVVT C+)

Błogosławieni Ci, którzy nie mają nic do powiedzenia, a mimo to milczą.

Następna strona
Powrót do Silniki i skrzynia biegów
  • Podobne tematy
    Odpowiedzi / Wyświetlone
    Ostatni post

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 39 gości

Partnerzy

Części Kia

https://pesca-sklep.pl